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Please note: even if you are using a system other than Integris to record and/or submit your EYF 
data, you will still need to perform Stage 1. Data can be imported from any other compatible EYF 
Software into the NC Early Years F 2019 markbook and the subsequent analysis reports and 
reports for parents can be produced. 
 
Note:   These steps are to be undertaken by the Integris Administrator only. 
 
Stage 1 steps cover the following: 
 

1. Assign Reception Year pupils to the EYF Year 2019 
2. Give relevant users access to Integris Assessment  
3. Set up the NC Early Years F 2019 markbook - copying the assessment plans for data entry  
4. Assign the NC Early Years F 2019 markbook to the relevant pupils/staff 

 
 
1. Assign Year Reception pupils to the EYF year for 2019 
You MUST complete steps 1.1 – 1.5 below otherwise the EYF return for the LA will be invalid! 
 
1.1 Go to Administration > Speed Edit > under Area, select Current Key Stage > click Find and 

select all your Year Reception pupils > ensure that all the pupils have a value of EYF (if not, edit 
them appropriately i.e. select EYF as new value; click Select ALL  to select all the pupils; click 
Apply Changes; click Save) . 
 

1.2 Now keep the Year R  pupils as your ‘browse set’ , change the Area option to Key Stage EYF 
Year > ensure that all the pupils have a value of 2019  (this is the year for which you wish to 
report)  and edit appropriately if required (i.e. select 2019 as new value; click Select ALL  to 
select all the pupils; click Apply Changes; click Save). 
 

1.3 Again,  keeping the Year R pupils as your ‘browse set’ , change the Area option to Key Stage 
EYF End of Statutory Assessment  > ensure that all the pupils have a value of Yes > edit 
appropriately if required (i.e. check new value box; click Select ALL  to select all the pupils; click 
Apply Changes; click Save). 
 

1.4 Again,  keeping the Year R pupils as your ‘browse set’ , change the Area option to Key Stage 
EYF Tests Taken at Another School  > ensure that all the pupils have a value of No  > edit 
appropriately if required (i.e. leave new value box unchecked; click Select ALL  to select all the 
pupils; click Apply Changes; click Save). 
 

1.5 Click Cancel when you have completed the above changes to exit out of Speed Edit. 
 
 
2.  Give relevant users (teachers) access to Assessment  
Note: if your Year R teacher(s) is already using Integris EYF Assessment, then this step will be 
unnecessary as you have already done this and you can proceed to step 3.  
 

2.1 Firstly, check that your Year R class(es) has been linked to the Year R teacher(s). Go to 
General > Parameters > Class > View > edit the class as appropriate and use the 
magnifying glass to find the staff member.  
 
Now check to see whether your Year R teacher(s) have access to Assessment (if any of them 
do not already have an Integris user account set up, you will need to create one for them first 
– Refer to the How to Create User Account for Teachers guide on the 
www.cbict.org.uk/Integris/Home/LiteBites web page): 
 

2.2 Go to System Management > User Management > a list of all the user accounts created are 
displayed. 

 
2.3 When you have found the user’s entry, click on the name and check the Roles Assigned 

window at the bottom right of the screen. If Assessment has not already been added to the 
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user role, click Add Role(s) to User(s) icon from the list of icons on the right of the screen. In 
the list of roles window, select Assessment and Assessment_Reports and click Ok. It is 
also recommended to add the STUDENT_PROFILE role too. 

 
It is worth checking other user accounts too. For each teacher who has been given a user 
account to access Assessment or additional users (i.e. Headteacher, assessment co-ordinator 
or yourself) who need to be able to view the EYF 2019 markbook data, each teacher user 
account should have the following roles assigned: 
Assessment; Assessment_Reports; TEACHER; Student_Profile; Show My Locks 
 

2.4 Click Close to exit 
 

 
3. Set up the NC Early Years F 2019 markbook  - copying the assessment plans for data entry 

 
3.1  Go to Modules > Assessment > Assessment Planning 

The Assessment Plans window will be displayed 
 
3.2 Expand the Templates folder by clicking on the Plus Symbol next to Templates  
3.3 Then click on the Plus symbol next to Key Stage 
3.4 Then click on the Plus symbol next to 2019 so the list looks similar to the example below : 

 

 
 
3.5 Click on the NC Early Years Foundation 2019 template name 

 

3.6 Now click on Copy (top right of screen)   
 
The following Copy an Assessment Plan  window appears 

 

 
 

3.7  Click + next to  My Assessment Plans to reveal your folder list and select a folder called Early 
Years and go to step 3.8.  
 
If you do not have an Early Years folder already, then click on the folder My Assessment Plans to 

embolden it and then click on the  Create new folder  icon > enter Early Years as the name 
and click OK. 
 

3.8 In the Save as box, the NC Early Years Foundation 2019 template name will now appear with 2 
next to it  (filename is too long!) -  therefore change the markbook name to the following:  NC 
Early Years F 2019  
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3.9 Click OK on that screen and you will see your selected markbook in the folder you created under My 
Assessment Plans screen like the example below: 
 

 
 

 
 

You can now follow with step 4 to complete this process. 
 

 
4. Assign the NC Early Years F 2019 markbook to the Year R pupils and relevant staff 

 
If continuing immediately from step above, go straight to 4.2, otherwise start at 4.1. 

4.1 Staying in Assessment >  Assessment Planning > expand the My Assessment Plans folder by 
clicking on the Plus symbol and then expand the Early Years folder by clicking on the Plus symbol 
next to it.  You should see the copied NC Early Years F 2019  markbook listed. 
 

4.2  Highlight the NC Early Years F 2019  markbook to be assigned and click the Edit an 

Assessment Plan  icon    

4.3 On the Edit Assessment Plan screen, click on the Enrolled Groups tab 
 

 
 

4.4 Click the Add an Enrolled Group icon  and you should see your classes with the teacher 
names linked to each class. 

 
 

4.5 Select the appropriate option below: 
 
>  If you have more than one class in Year R, select the Year R class(es)  that need to have EYF 
data entered - you can use CTRL & Click to select more than one class  - and click Add for each 
one selected – then go to step 4.6 
 
> If you have a mixed year R/N class(es), then go straight to step 4.6 and assign year groups 
instead of classes so that Year N pupils will not appear in the markbook. 
 
> If you have one class only in year R, go to step 4.6 to assign the year group only 
 

4.6 Staying on the Enrol Groups screen, change the Enrolled Group Type field to Year Group and 
select Year Reception and click Add.  Then click Close. This is useful if  a) you have mixed year 
classes so that only the Year R  pupils will appear in the markbook and b)  you have more than one 
Year R class so that a teacher can view a copy of the markbook with all of the Year R pupils listed 
as well as individual classes. 
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It may appear that nothing has happened but when you then click Close to leave the Enrol Groups 
screen, the class(es) and the year group which you have chosen will now be listed on the Enrolled 
Groups screen. It will look something like this: 

 
 

 
 
Check at this point:  
for schools with non mixed year classes you should have ‘copies’ of the EYF markbook for each class 
(with the class teacher listed under Markbook user) and a Year R group markbook which will not have 
any markbook user listed as yet 
 
for schools with mixed year classes you should have ‘copies’ of the EYF markbook for a Year R group 
which will not have any markbook user listed as yet 
 
Now you need to assign additional users who need access to each Year R class markbook and/or to 
the complete Year R markbook.   
 

4.7 Select a markbook from the list and click on the Markbook Users  icon. 
(for example, a class teacher of a mixed year class will need access to the Year R markbook so that 
data can be entered for the relevant Year R pupils only in the class) 
 

All the staff users to whom you have given Assessment as one of their roles will be listed.  
 

 
4.8 Highlight all of the members of staff who will need access to the markbook selected – hold down 

the Ctrl key to make multiple entries - and then click OK. 
You must at this point include yourself as the administrator who will be creating the export 
file to send to the LA and also any senior management or other staff who may need to view 
the EYF assessment data. 
 

4.9 Then click Save when you have finished. 
 

4.10  As a final check, it is a good idea to see how the markbooks will appear for data entry. Go to  
Modules > Assessment and Markbook  > click the plus symbol next to My Markbooks  >  you 
should now see copies of NC Early Years F 2019  markbook(s) listed for each class and a copy for 

the year group > select a markbook from the list and click on Open a markbook icon    to 
view it. 
 
Each user you have assigned to each markbook in step 4.7 above will be able to view these 
markbooks in the same way when they login. 

 
Please check overleaf about how the Administrator needs to deal with pupils leaving/starting before/after 
Friday 24th May 2019 (last Friday before half-term). 
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Dealing with pupils that have left:  
 
[See page 7 for details on dealing with leavers and new starters] 
 
 
1     Pupils that have left the school and moved into the Former Roll after the NC Early Years F 2019 
markbook was assigned to pupils (step 4 above) will appear in red in the markbook.  
 
> Retain these pupils in the markbook if they left on or before 24th May – in this case, their data is to 
be submitted by your school – simply enter the data for them in the normal way.  
 
> If they left the school after 24th May 2019, they need to be deleted from the markbook - simply left click 
the pupil name and then in the pop-up window, click on Remove student from markbook and click 
Save. Note: this needs to be done by each user in their own copy of their markbooks 
 
2    Pupils that have left the school on or before 24th May and have been moved to the Former Roll 
before the NC Early Years F 2019 markbook is assigned to pupils in step 4 above will not automatically 
appear in the NC Early Years F 2019 markbook.  
In these cases, the easiest method is to enter their EYF data directly into the pupil’s record by doing the 
following: 

Go to General > Student Details > click on Key Stage tab > click Edit > ensure you are looking 
at the EYFS screen > enter 2019 into the Year of Assessment box > click the tick box for End 
of statutory assessment  > enter the data into each of the results boxes > finally click Save.  
***  When you reach Stage 3 - Create EYF Return, you will be reminded about any former pupils 
that need to be included in the process for making the return. 
 
 

The NC Early Years F 2019 markbook is now ready for use. 
 
 
Please follow the next stage as appropriate for your school: 
 

 If you are NOT using the Integris EYF markbooks and wish to enter EY data directly into Integris 
to make the EYF  return, follow Stage 2A – Part 1: Enter EYF data into NC Early Years F 2019 
markbook 
 

 If you are using the Integris EY Prime & Specific Tracking markbooks, please follow  
Stage 2B – Enter EYF data into EYF_YR Prime & Specific markbooks 
 

 If you have recorded your EYF data for the return in another software and wish to import it into 
Integris, follow Stage 2A – Part 2: Import EYF data into Integris. 

 
 
Trouble-shooting 
A general note about markbooks:  the Integris Administrator can re-assign or remove users to 
any markbook at any time. They can also delete markbooks if copies have been created in error. 
If a teacher deletes a markbook in error, the Integris Administrator can re-assign the users to the 
markbook (repeat steps 4.1 – 4.3 & 4.7 – 4.9). All the previously saved data will re-appear. 
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How to deal with leavers/starters 
 
The information below is also included in Stage 2 notes for teachers so that they know what data should 
be entered for leavers/starters. Please note that you need to be aware of any pupils that should not be 
included in your return when you make the return in Stage 3. 
 
Q & A about Year R pupils who have left your school 
Q: What do you do with pupils that have left your school after Friday 24th May 2019 (i.e. effectively, up 
to half-term)? 

A: If you are the last school the pupil attends before the half term week your school is 
responsible for reporting EYF data. Therefore, you must ensure these pupils have EYF data 
entered for all required columns. These pupils must be included in your return to the LA. 

 
Q: What do you do with pupils that have left your school and started at their new school on or before 
Friday 24th May 2019 (i.e. effectively before half term)? 

A: The new school is responsible for reporting EYF data so your school does not need to enter 
this EYF data for these pupils – they can remain on the markbook with blank data boxes. At the 
point later in the process when the administrator creates the return for the LA, they can be 
excluded from the return. Of course, your school is still required to send a CTF to the new 
school. 

 
Q: What do you do with pupils that have left your school before Friday 24th May 2019 and have NOT 
started at their new school until AFTER half term? 

A: As your school is the last school the pupil attended before the half term your school is 
responsible for reporting EYF data. Therefore, you must ensure these pupils have EYF data 
entered for all required columns. These pupils must be included in your return to the LA. 

 
 
Q & A about Year R pupils who have recently started your school 
Q: What do you do with pupils who have started your school on or before Friday 24th  May 2019? 

A: Your school is responsible for reporting EYF data. Therefore, you must ensure these pupils 
have EYF data entered for all required columns. See Bullet 2 on page 6. 

 
Q: What do you do with pupils who have started your school after Friday 24th May 2019?  

A: You do not need to enter any EYF data for these pupils – they can remain on the markbook 
with blank data boxes. The previous school the pupil attended prior to summer half-term will be 
responsible for returning EYF data. At the point later in the process when the administrator 
creates the return for the LA, they will be excluded from the return. 
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FOR SCHOOLS USING THE INTEGRIS EYF PRIME & SPECIFIC MARKBOOKS 
 
To be undertaken by the Year R teacher(s) 
 
If you are using the EYF YR Specific and EYF YR Prime markbooks for EY tracking, you can also enter end 
of YR data (i.e. 1,2 & 3) directly into these markbooks to help simplify the data entry process. 
 
 
Stage 2B covers the following: 
 
1.   Explanation of the EoYR Return units and columns in the EYF YR Specific and Prime markbooks and 

how to enter the required EYF data for the statutory return 
 
2.   Check pupil list to ensure leavers/starters are dealt with appropriately 
 

 
1. Explanation of the EoYR Return units and columns and Data Entry 

 
These units have been added to the EYF YR Specific and Prime markbooks to aid data entry, and by 
keeping current year tracking data together with end of year reported data, judgements can be entered 
and checked more thoroughly. 

 
1.1 Log in to Integris and from your Teacher’s desktop, click Assessment Markbook from the Quick 

Links window. 
 

On the Markbook Browser screen, click on the + next to the My Markbooks folder to open that 
folder. This will give you the list of the markbooks available to you. 

 
   

1.2 Select any of the following markbooks that you are using to record your Sum1 half-termly or end of 

year assessments for your class or year group and then click the Open a Markbook   
icon to open it: 
 
We recommend:     
EYF YR Specific Termly Progress 
EYF  YR Specific Prog_Area 
 OR 

  EYF YR Prime Termly Progress 
            EYF  YR Prime Prog_Area 
                 

Each of these markbooks will contain ‘EoYR Return’ units to enable you to complete the columns 
(where data is 1,2, 3 ) for your statutory return.  
 
Note! You only have to complete ONE Set of the EoYR Return units in any one Specific or Prime 
markbook from the list above as the data will copy across automatically to the other markbooks!  
 
The only data entry columns in these units are those necessary for completion for the EYF data 
return 2019 are those that expect a 1,2 or 3 to be entered!. (see overleaf). 

 
 

In each of the recommended markbooks, e.g. EYF YR Specific markbook, you will see 
additional units labelled EoYR <> Return which have been added after each respective Summer 
unit. 
 
If you complete the Sum1 TA columns or you complete the end of year YR TA columns as normal, 
the respective BAND data columns will automatically populate within the EoYR Return unit (see 
example below). 
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The EYF YR Prime Markbook also contains additional EoYR Return units. 

 
The following markbooks work in the same way: 

 
If you opt to use the EYF YR Prime & Specific Termly Progress markbooks – the EoYR EYFS 
Return unit appears at the end of the markbook as follows: 

 

 
 
 

If you opt to use the EYF YR Specific & Prime Prog_Area markbooks, the EoYR Return units are 
arranged as below at the end of the markbooks: 

 

 
 

  See Appendix 1 for further detail on data entry values 
 
 
2.     Check pupil list to ensure leavers/starters are dealt with appropriately 
 

The pupil names should reflect the YR pupils in your class or year group as appropriate (i.e. new 
pupils that have started should also be listed).  
 

The Sum1 and TA Band columns are copies of the normal 
BAND columns that appear in the markbook -  as you enter the 
TA data, the BAND data columns will appear in this unit 
automatically. 
 
This is the EoYR LT (Literacy) Return unit:   
Enter the 1,2, 3 or A data into the empty Reading and Writing 
columns as per this example. 
 
Note: the data is for illustrative purposes only! 
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The EYFS Assessment and Reporting Arrangements (ARA) 2019 (p.13) state: 
 
“If a child transfers schools before the summer half term holiday, the new school or provider must 
report the child’s EYFS profile data to the LA. If a child transfers schools during the second half of 
the summer term, the previous school must report the profile data to the LA” 
 
See overleaf for more detail. 
 
If the pupil list is incorrect, please refer to your Admin staff as they administer the current roll and will 
amend it if necessary for you. 

 
 
3. When you have completed the data entry for all the required columns for your class/year 
group, please inform your administrator. 
 
Your administrator will then need to follow Stage 3 – Check & Create EYF Return.  
 
 
Q & A about Year R pupils who have left your school 
Q: What do you do with pupils that have left your school after Friday 24th May 2019 (i.e. effectively, up to 
half-term)? 
 A: If you are the last school the pupil attends before the half term week your school is responsible for 

reporting EYF data. Therefore, you must ensure these pupils have EYF data entered for all required 
columns. These pupils must be included in your return to the LA. 
 
 

Q: What do you do with pupils that have left your school and started at their new school on or before Friday 
24th May 2019 (i.e. effectively before half term)? 
 A: The new school is responsible for reporting EYF data so your school does not need to enter this 

EYF data for these pupils – they can remain on the markbook with blank data boxes. At the point 
later in the process when the administrator creates the return for the LA, they can be excluded from 
the return. Of course, your school is still required to send a CTF to the new school. 
 
 

Q: What do you do with pupils that have left your school before Friday 24th May 2019 and have NOT started 
at their new school until AFTER half term? 
 A: As your school is the last school the pupil attended before the half term your school is responsible 

for reporting EYF data. Therefore, you must ensure these pupils have EYF data entered for all 
required columns. These pupils must be included in your return to the LA. 
 

Q & A about Year R pupils who have recently started your school 
Q: What do you do with pupils who have started your school on or before Friday 24th May 2019? 
 A: Your school is responsible for reporting EYF data. Therefore, you must ensure these pupils have 

EYF data entered for all required columns. See point 2 on page 3. 
 
 

Q: What do you do with pupils who have started your school after Friday 24th May 2019?  
 A: You do not need to enter any EYF data for these pupils – they can remain on the markbook with 

blank data boxes. The previous school the pupil attended prior to summer half-term will be 
responsible for returning EYF data. At the point later in the process when the administrator creates 
the return for the LA, they will be excluded from the return. 
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Appendix 1 
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FOR SCHOOLS USING THE Integris EYF PRIME & SPECIFIC MARKBOOKS 
 
 
Note:   These steps are to be undertaken by the Integris Administrator only. 
 
Stage 2C steps cover the following: 
 

1. Set up the EYF Export for EoYR markbook 
2. Export EYF 2019 return data 
3. Import EYF 2019 data into the NC Early Years F 2019 markbook 
4. Enter Learning Characteristics data if required 

 
 
1. Set up the EYF Export for EoYR markbook   

 
1.1  Go to Modules > Assessment > Assessment Planning 

The Assessment Plans window will be displayed 
 
Before proceeding with the steps below, first check to see whether you already have a copy of the EYF 
Export for EoYR markbook – click on + next to My Assessment Plans – click + next to EYF from 2014  
- do you have an EYF Export folder listed?  
 

>  If yes, click + next to EYF Export and you should see the “EYF Export for EoYR’ markbook listed 
-  go direct to step 1.10 
>  If no, continue with step 1.2. 

 
1.2 Go to Modules > Assessment > Assessment Planning to close the folders 
1.3 Expand the Templates folder by clicking on the Plus Symbol next to Templates  
1.4 Then click on the Plus symbol next to LA Templates 
1.5 Then click on the Plus symbol next to EYF from 2014 
1.6  Then click on + next to EYF Export 
 

 

 
 
1.7 Click on the EYF Export for EoYR template name 

 
1.8 Now click on Deploy (top right of screen)   

 
1.9 Click No to the next prompt  

 
 

1.10 Ensure that the EYF Export for EoYR markbook is selected 
 

1.11 Click the Edit an Assessment Plan  icon    
 

1.12 On the Edit Assessment Plan screen, click on the Enrolled Groups tab 
 

1.13 Click the Add an Enrolled Group icon  and you should see your classes with the teacher names 
linked to each class. 
 

1.14 Change the Enrolled Group Type field to Year Group and select Year Reception and click Add.  
Then click Close.  

 
You should now see a Year Group Reception for 2018/2019 added to the list.  
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1.15 Select Year Group reception from the list and click on the Add Markbook Users  icon. 
 

1.16 Select yourself as the administrator who will be creating the export file to send to the LA and also 
any senior management who need to check/approve the EYF assessment data. 
 

1.17 Then click Save when you have finished. 
 

1.18 Now go to Assessment > Markbook > click the plus symbol next to My Markbooks  >  select the 

EYF Export for EoYR markbook and click on Open a markbook icon    to view it. 
 

 
 

 
DO ALL PUPILS HAVE DATA RECORDED IN ALL COLUMNS?  
 
The data for these columns have been drawn from the normal EYF YR Prime and YR Specific 
markbooks that your teachers regularly use. If any data is missing, then the EY teacher needs to 
enter the missing data into their normal EYF Specific and Prime markbooks  (refer to Stage 2B 
instructions). If the data is entered and saved there, it will automatically appear in this markbook.  
 
The data must be checked and approved by the Head Teacher before you proceed. 
 
When this is completed, you are ready to proceed with step 2 below to EXPORT the EYF data out of this 
markbook and import into the NC Early Years F 2019 markbook ready for submission to the LA. 
 
 
2. Export EYF 2019 return data 
 
2.1 Whilst the EYF Export for EoYR markbook is open, go to the Tools menu and select Export 
Assessment data  

 
 

2.2 Click Next at the pop-up window 
2.3 Click Next again 
2.4 Click Export 
2.5 Select to Open file  
 
The file will look like this: 
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2.6 Now go to the File > Save As menu and select a folder to save the file in – the file will automatically 
be called EYF Export for EoYR_Year R.csv.  
 
Pls make a note of the folder you have saved this file in.  
 
 

2.7 Close File – say Yes to all the prompts. Close Excel. 
 

2.8 Back in Integris, click Back to exit out of the  EYF Export for EoYR markbook. 
 

 
3. Import EYF 2019 data into the NC Early Years F 2019 markbook 
Note: Stage 1 –Prepare NC Early Years F 2019 markbook instructions must be completed before 
proceeding with this step! 
 
You now need to import the EYF 2019 data into the ‘official’ NC Early Years F 2019 markbook to enable 
you to make an EYF CTF return and also to link the EYF data to each individual pupil record 
automatically (i.e. to enable CTFs to include EYF data for future leavers; to enable EYF data to appear in 
prior attainment units in tracking markbooks etc.)  
  
 3.1 In Integris, go to Assessment > Utilities > Assessment Import 
 
 3.2 In the next window, click Browse and select the EYF Export for EoYR_Year R.csv file 
previously saved and click Open 
 
 3.3 Click on the Mag glass icon and then click on + next to My Assessment Plans > click + next to 
Early Years > select NC Early Years F 2019 (as per the example below) 
 

 
The Assessment Data Import wizard window will look like this: 
 

 
 

 3.4  Click Next 
 

 3.5  On the next window, click the Auto-Match  icon which will automatically matchup the data 
columns from the NC Early Years F 2019 markbook (in the right pane) to the data columns in your csv 
file (in the left pane) as below 
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Note: the remaining columns in the right pane should be the Learning Characteristics columns 
that need to be addressed/completed in the NC Early Years 2019 markbook – we will come to 
this in step 4 below.  

 
 3.6  Now click Import 
 
You should see an Import Progress window appear for a short time followed by an ‘Import of Assessment 
Data has imported successfully’ message.  
[If there is an error report message, open the report to see the details of the issue – this is normally when 
a pupil exists in the csv file and not in the markbook and vice versa] 
 
 3.7  Click OK. 
 
 3.8  Now go to Assessment > Markbook > open the NC Early Years F 2019 – Year R markbook 
and check that all the EYF data has imported as expected. 
 
 
Important note:  The Learning Characteristics unit of this markbook may not have been completed 
and is not necessary for the EYF return. 
However, your school may wish to consider entering comment/free text data for Learning 
Characteristics into these columns which automatically transfer into the Integris EYF Reports to 
Parents if you wish to use them.    Follow Stage 4 Create EYF Reports for Parents. 
 
 
 
 
To continue with process for submitting the EYF return, please ensure that the EYF data is 
checked and approved by your Head teacher before proceeding to Stage 3 – Creating EYF Return 
for LA 
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To be undertaken by the Integris Administrator 
 
Stage 3 contains the following steps: 

1. Check accuracy and completeness of data 
2. Create the EYF file as the return file 
3. Unzip the EYF file downloaded from Integris 
4. Send the file via Anycomms to the LA Performance Teams  

 
Please note that the deadline for sending the EYF Return to the LA is: 
CBC schools -   Monday 24th June 2019 
BBC schools -   Tuesday 24th June 2019 
 
 
1. Check accuracy and completeness of data  
 
1.1 When the Year R teacher(s) has completed and checked the data entry for each pupil, you 

can commence creating a file for the return.  
You need to be certain that all the EYF data is present for your year R pupils before you carry 
out these steps below.  
 
Go to Assessment > Markbooks > My Markbooks > select the NC Early Years F 2019 
markbook for Year R and open it – check that all the pupils listed have their EYF data 
entered.  
 
For pupils recently started or left, please check through the Q & A at the back of these notes 
with your Year R teacher/Headteacher to ensure the EYF data is entered/not entered as 
expected.  
You can use a specific report to help identify any missing levels easily:  
Go to Reports > Key Stage Reports > Assessment Summary List > select EYFS > click 
on the hand icon to select all the pupils in the list > Generate Report 
 
If you have not already considered how you deal with pupils leaving/starting before/after 
Friday 24th May 2019 (last Friday before half-term) in Stage 1, please give time to dealing with 
any recent leavers/starters in year R. Look at the Q&A section at the end of these notes and if 
relevant, continue as follows: 
 

Dealing with pupils that have left and need to be included in your return: 
 
  Pupils that have left the school and moved into the Former Roll after the NC Early Years F 2019 
markbook was assigned to pupils (Stage 1) will appear in red in the markbook.  

> Retain these pupils in the markbook if they left on or before 24th May – in this case, 
their data is to be submitted by your school – simply enter the data for them in the normal 
way.  
> If they left the school after 24th May 2019, they need to be deleted from the markbook - 
simply left click the pupil name and then in the pop-up window, click on Remove student 
from markbook and click Save. 

 
  Pupils that have left the school on or before 24th May and have been moved to the Former Roll 
before the NC Early Years F 2019 markbook is assigned to pupils in step 4 above will not 
automatically appear in the NC Early Years F 2019 markbook.  
In these cases, the easiest method is to enter their EYF data directly into the pupil’s record by doing 
the following: 

Go to General > Student Details > click on Key Stage tab > click Edit > ensure you are 
looking at the EYFS screen > enter 2019 into the Year of Assessment box > click the tick 
box for End of statutory assessment  > enter the data into each of the results boxes > 
finally click Save.  ***  When you reach step 2 below - Create EYF Return, you will be 
reminded about any former pupils that need to be included in the process for making the 
return. 
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PLEASE MAKE SURE THAT YOUR HEAD TEACHER HAS APPROVED THE DATA BEFORE YOU 
UNDERTAKE THE FOLLOWING STEPS TO CREATE THE RETURN! 
 
When you are satisfied that the information has been entered as expected and approved, continue 
with the steps below. 
 
2 Create the EYF return file 

 
2.1 Go to Administration > Import & Export > Key Stage Exports  

 
2.2 Select Early Years Foundation Export (2019) and click the Next>>  button (bottom left of 

screen) 
 

 

2.3 Now click the  Add Student icon (top right of screen) to display the Student Search 
window 
 

2.4 In the Year Group field select Year R and click Find > click Select > click Yes at the prompt. 
All the Year R pupils in your current roll should now be listed.  
 

2.5 Check - are there any pupils listed that started your school AFTER 24th May 2019 and for 
whom you are not expected to submit data? 
If No, continue with next check. 
If Yes, and after following the recommendations in the Q & A section at the end of these notes 
you conclude that you are not required to submit EYF data for the new pupil, then select the 
pupil name in the list on screen and click the Delete icon before moving onto the next screen 
so that they are not included in the EYF export. 
 
Check -  Are there any pupils listed that left your school AFTER 24th May 2019 and for 
whom you are expected to submit data?  
If No, continue with next step. 
If Yes, and assuming that the pupil’s data has been entered directly into their pupil record 
(Stage 1 – Step 4.10 or as above), you will need to add the pupil(s) to this Year R list from the 
Former Roll. Do this by: clicking Add Student icon > change Roll Status to the Former Roll 
and find and select the pupil(s) from the former roll so that they are appended to the Year R 
list on screen. 
 
 

2.6 Before proceeding, check that the number of pupils you are including for your submission is 
accurate. Remember that you can sort the list by any column to help make checking easier – 
click on the column header to sort. 
 

 
 

2.7 When you are ready, click Next>> and the system will now perform certain validation checks 
to check for missing data.   
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If any of these checks fail, an information window will appear giving details of the errors and, 
when you scroll down the report, you will see the pupils affected.  You will not be able to 
export the file until these are corrected. Make a note of the errors if any, and click Finish. Go 
back to Stage 2 and correct the errors. 
 

 
 
If there are no errors, the export summary will not have any warning messages. 
   
 

2.8 On the export summary screen, check the number of pupils included in the export file 
against number of pupils selected is correct as well as the number of pupils that could not be 
exported (this should say 0 unless you have removed a new starter in earlier steps).  If these 
numbers are incorrect, click Finish and go back either to check the levels entered or check 
the pupils selected in the previous steps. 
 

2.9  Make a note of the return file name.  It will be something like 
823dddd_FSP_823LLLL_001.XML    (where dddd=your school’s DfE number) 
[or 822dddd_FSP_822LLLL_001.XML if a BBC school) 
    

2.10 Now click Download now and click Save.      
Select the folder where you wish to save your file in and click Save again.  You will now see a 
download complete message.  Note:  this will be a zipped FSP file. 
 

2.11 Click Close  and Finish   
 
You have now downloaded  a zip file containing the file required by the LA – the zip file will 
be called the same name as the FSP file except that it will end with a ‘zip’ instead of an ‘xml’  
(eg:  823dddd_FSP_823LLLL_001.zip    (where dddd=your school’s DfE number) or 
822dddd_FSP_822LLLL_001.zip    ) 
 

3 Unzip the downloaded zipped FSP file 
 

3.1 Minimise your Integris screen and locate and open the folder where you saved the zipped 
FSP file (refer to the file name you noted down in step 2.9 above). 
 

3.2 Right click on the filename 823dddd_FSP_823LLLL_001.zip 
[ or 822dddd_FSP_822LLLL_001.zip for BBC schools]    (where dddd=your school’s DfE 
number) and select Extract All  or Extract to here or Extract to..  
 
If using Extract All > click Next > Next > Finish. A new folder called 
823dddd_FSP_823LLLL_001 will appear. Open this folder to see the FSP file. 
 
If using Extract to here > click Extract. A new folder called 823dddd_FSP_823LLLL_001 will 
appear. Open this folder to see the FSP file. 



EYF Recording and Reporting in Integris Assessment 
Stage 3 – Check & Create EYF return file and send to the LA 
 

EYF Page 4 of 4 
April 2019 
Cbict.org 

 
If using Extract to…..   > select the folder you want the file to be saved to > click Extract 
 

3.3 You should now see listed in the folder you have selected the 
823dddd_FSP_823LLLL_001.XML file    (where dddd=your school’s DfE number) 
[or 822dddd_FSP_822LLLL_001.XML file for BBC schools]     
 
You are now ready to send this FSP file to the LA 
 
 

4 Send the FSP return to the LA 
 

4.1 Logon to Anycomms+  and select the Upload File to a Service option on the Home menu 
 

4.2 Click Browse and select the 823dddd_FSP_823LLLL_001.XML file   or 
822dddd_FSP_822LLLL_001.XML as appropriate (please do NOT attach the zip file!!) 
 

4.3 Select FSP return option for File Type if available and select Performance Group under 
Service and enter in the Description box FSP Return. 
 

4.4 Then click Upload File 
 

If using S2S, leave the filename as 823dddd_FSP_823LLLL_001.XML and send via S2S 
(Access through DfE Sign-in) 
 

Well done – you have now completed the process for your EYF Return 
 
 
Q & A about Year R pupils leaving/starting your school 
Q: What do you do with pupils that have left your school after Friday 24th May 2019 (i.e. effectively, 
up to half-term)? 

A: If you are the last school the pupil attends before the half term your school is responsible 
for reporting EYF levels. Therefore, you must ensure these pupils have EYF data entered for 
all required columns. These pupils must be included in your return to the LA. 

Q: What do you do with pupils that have left your school and started at their new school on or before 
Friday 24th May 2019 (i.e. effectively before half term)? 

A: The new school is responsible for reporting EYF data so your school does not need to 
enter this EYF data for these pupils – they can remain on the markbook with blank data 
boxes. At the point later in the process when the administrator creates the return for the LA, 
they can be excluded from the return. Of course, your school is still required to send a CTF to 
the new school. 

Q: What do you do with pupils that have left your school before Friday 24th May 2019 and have 
NOT started at their new school until AFTER half term? 

A: As your school is the last school the pupil attended before the half term your school is 
responsible for reporting EYF data. Therefore, you must ensure these pupils have EYF data 
entered for all required columns. These pupils must be included in your return to the LA. 

Q: What do you do with pupils who have started your school on or before Friday 24th May 2019? 
A: Your school is responsible for reporting EYF data. Therefore, you must ensure these pupils 
have EYF data entered for all required columns.  

Q: What do you do with pupils who have started your school after Friday 24th May 2019?  
A: You do not need to enter any EYF data for these pupils – they can remain on the 
markbook with blank data boxes. The previous school the pupil attended prior to summer half-
term will be responsible for returning EYF data. At the point later in the process when the 
administrator creates the return for the LA, they will be excluded from the return. 
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Stage 4 - Create EYF Reports for Parents  
 
 
The standard EYF end of year reports for parents are detailed below. 
 
This report is automatically linked to Year Reception pupils designated with the latest EYF 
2019 results on the system similar to the example below. 
 
Please Note – the report can contain the Learning Characteristics (page 1) as well as the 
Early Learning Goals (page 2) or just one of these areas. 
 
> If you want the Learning Characteristics page to be included in your reports, then you need 
to complete the ‘Learning Characteristics’ columns in the NC Early Years F 2019 markbook 
(any ‘text’ data entered in the LC columns will automatically be pulled through into the reports) 
 
> If you want to produce reports showing the Early Learning Goals (page 2) only, you can 
select the option to include only this page when you run the report. 
 
Example -  Page 1 - Learning Characteristics  

 
 

   

The text for each pupil’s 
Learning Characteristics 
report is drawn from the 
‘Learning Characteristics’ 
columns in the NC Early 
Years F 2019 markbook.  
 
If you want to include this 
page, you need to 
complete the LC columns 
(last 3) in the  NC Early 
Years F 2019 markbook 
first! 
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Example - Page 2 -  Early Learning Goals 

 

 
 

See overleaf for instructions on how to run this report 
 
 
 
 



The Primary School
Early Years Foundation Stage Profile

05 APR 2019Evetts, Kieran 14 Years 5 Months Assessment Date: Age:Name:

How Kieran learns

Kieran loves playing independently in the outside play area

•  being willing to have a go

•  using what they know in their play

•  finding out and exploring

By playing and exploring:

Characteristics of effective learning

•  enjoying achieving what they set out to do

•  keeping on trying

•  being involved and concentrating

Kieran will take part in all the activities and is keen to take the 
lead!

Through active learning:

How Kieran learnsCharacteristics of effective learning

How Kieran learns

Kieran displays very imaginative and creative art work

•  choosing ways to do things and finding new ways

•  using what they already know to learn new things

•  having their own ideas

By creating and thinking critically:

Characteristics of effective learning

-    begin at birth and are lifelong characteristics which are critical for building children’s capacity for future learning.

-    provide background and context when considering a child’s next stage of development and future learning needs.

-    run through and underpin all seven areas of learning and development, representing processes rather than outcomes.

-    describe the different ways children learn rather than what they learn. 

Characteristics of effective learning



The Primary School

Early Years Foundation Stage Profile

05 APR 2019Evetts, Kieran 14 Years 5 Months Assessment Date: Age:Name:

Assessments

Summarise the knowledge, skills and understanding that young children should have gained by the end of the Reception Year

Four specific areas

Three prime areas

Exceeding
Expected
Emerging
Absent/Exempt

- exceeding the level of development expected at the end of the Reception Year
- meeting the level of development expected at the end of the Reception Year
- has not yet reached the level of development expected at the end of the Reception Year
- not assessed due to long periods of absence, late arrival in the summer term or because of exemption.

Early Learning Goals 

  Literacy, Mathematics, Expressive arts and design, and Understanding the world.
- in which the prime skills are applied:
  Communication and language, Personal, social and emotional development, Physical development. 
- focus on the earliest experiences which are foundations for learning: 

Area of learning

Expressive arts and 
design

Understanding the 
world

Mathematics

Literacy

Personal, social and 
emotional 
development

Physical 
development

Communication and 
language 

Being imaginative

Exploring and using media and materials

Technology

The world

People and communities

Shapes, space and measures

Numbers

Writing

Reading

Making relationships

Managing feelings and behaviour

Self-confidence and self-awareness

Health and self-care

Moving and handling

Speaking

Understanding

Listening and attention

Absent/ 
Exempt

Emerging Expected ExceedingLearning GoalArea of Learning
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How to run the report… 
 
Go to Reports > Key Stage Reports > Pupil Assessment Sheet > select EYFS 
 
The Assessment Year should automatically default to 2019 
 

 
 
 
All your current Year Reception 2019 pupils should be automatically listed in the box. 
 
Before you generate the report, decide on: 
 

 Student Name format to appear on the reports -  select your preference from the 
drop-down menu on right 

 Which pages to include – Early Learning Goals and/or Learning Characteristics - 
select your preference from the drop-down menu on right 

 
 
To produce a simple PDF report : 

Run the report for ALL the pupils listed – click Hand icon on right and click Generate 
Report 
OR 
select an individual pupil(s) and click Generate Report. 

 
A PDF Reader window opens – select Open to view the document containing reports 
for each of the children selected – the PDF report can then be saved and/or printed. 

 
To produce a WORD report (so that you can add school logos etc to the reports.) 

Before you run the report, select Rich Text (RTF) option in the Report Format drop-
down box. 

  
When you Generate Report, you will see a .rtf file produced – select Open in Word to 
view it. Then go to File > Save As > change the Save As Type to Word Doc > and 
change the filename to EYF Reports 2019 > click Save. 

 
Now you can add any school logos to the Header/Footer on the first page so that they 
appear for every report page. 
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The following standard EYF Analysis reports are available (linked to the NC Early Years F 2019 
markbook) 
 
Stage 5  

1. School Summary Sheet – Percentages at each ELG 
2. Assessment Summary List – list of pupils and their EYF results 
 
 

1. School Summary Sheet     (Percentages at each level for each ELG) 
 

Example 

 
 
How to do it… 
 
Go to Reports > Key Stage Reports > School Summary Sheets > EYFS    
 
The Assessment year should default to 2019. 
      

 
 
o Click Generate Report 
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2. Assessment Summary List     (print of EYF results by pupil) 
 
This is a straightforward print-out of the NC Early Years F 2019 markbook  
 
 

 
 
How to do it… 
 
Go to Reports > Key Stage Reports > Assessment Summary List > select EYFS  
 
The Assessment year should default to 2019. 
 
 

 
 
 
The pupils should be automatically listed according to the assessment year selected. 
 

 Click on the hand icon to select all the pupils in the list 
 Click on Generate Report 

 
Note:  this is a useful report to identify pupils with missing EYF results – especially if the Only show 
students with missing details box is ticked! 
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Go to Modules > Assessment > Analysis > Go to Quick Analysis > in the left hand pane, you need to look for the admin user’s folder (i.e. who set up the markbooks) and locate and open 
(+) the Early Years folder > then select the NC Early Years F 2019 markbook. 
 
You will then see the following graph based on the Assessment items (column) for 
Listening within the Communication area of learning. The graph will show separate bar 
columns for each enrolled group assigned to the NC Early Years F 2019 markbook – ie. 
Class(es) and one for the Year group (Total). 

o Click on any of the Assessment items (ELGs)  listed to switch the display  
o Click on any of the Area tabs at the top to view ELGs within the area 
o Hover over any part of the graph column to see the count/% figures 
o View the table beneath the graphs for further statistical detail 

o By clicking on any of the bar columns (e.g.a class)– you will see displayed 
graphs for each of the following groups within the group selected : Gender; SEN 
Stage; EAL; EverFSM  (FSM PP only); Pupil Premium-Any Ever (all PP)  

o Select to view data as Value or Percentage 
o If you have more than one class, you can switch by selecting another class under 

the Enrolled Groups menu 
o Click Back to return to main graphs and select another bar 
o Each graph can be exported separately (through the EXPORT menu) – either as 

data into a csv (spreadsheet); data into a table (HTML) or as an image (PNG) 
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EYF Good Level of Development Measures 2019 Markbook  
 
Stage 6A 
Step 1 –   Set Up the EYF GLD Measures 2019 markbook  
(for the Integris Assessment administrator) 
 
It is assumed that the EYF 2019 data has been entered/populated in the NC Early Years F 2019 
markbook at this point before proceeding with the steps below. 
 
Go to Assessment > Assessment Planning > click + next to the Templates folder  
 
> click + next to the LA Templates folder 
 
> click + next to the EYF from 2014 folder  
 
> click + next to the EYF GLD folder 
 
> select EYF GLD Measures 2019 markbook  
 
> click Deploy and click No at the prompt 
 
> click Edit and then click on the Enrolled Groups tab 
 
> click + and change classes to Year group in the drop down menu 
 
> select Year Reception and click Add > then close the pop-up window 
 
> select Year Reception in the list and click on Add Markbook Users  
 
> select the users who need to access/view this markbook and click OK 
 
> click Save. 
 
Now go to Assessment > Markbook > and open the EYF GLD Measures 2019 markbook – if the 
columns are not yet populated with the EYF data (1,2 & 3) , then perform this step: 
 

Go to Administration > Utilities > Update Year-Independent Key Stage Markbooks > 
ensure EYF appears in the Select Key Stage drop-down menu > select Reception in the list 
> click Update (bottom right) > when process is complete, click OK. 
Then return to Assessment > Markbook > and open the EYF GLD Measures 2019 
markbook to check that the EYF data is present. 
 
 
 

You are now ready for Stage 6B -  Using EYF GLD Measures Markbook 2019 for analysis and 
reports – this is useful for HTs/EYF teachers wishing to analyse and obtain reports from the EYF GLD 
Measures 2019 markbook 
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Stage 6B contains the following: 

 
Step 1 – What’s in the EYF GLD Measures 2019 markbook to help with analysis? 
 
Step 2 -  How to interpret the calculated columns 
 
Step 3  – Run simple EYF Analysis reports to obtain overall and group percentages for GLD 
and ALL ELGS 
 

 
Step 1 -  What’s in the EYF GLD Measures 2019 markbook to help with analysis? 
 
1.1 Go to  Assessment > Markbook > select the EYF GLD Measures 2019 markbook for your Year 

Reception > click on Open a markbook icon    to view it. 
 
If you have recorded (or imported) your EYF results into Integris, then these will automatically appear in the 
EYF GLD Measures 2019 markbook with all the calculations done for you! 

 
Note! If the EYF data does not appear, go to Administration > Utilities > Update Year 
Independent Key Stage markbooks > select EYF in Select Key Stage > select Reception year > 
click Update > click OK. 
Check the markbook again for the data to appear! 
 

It will look like this example: 
 

 
 
 

The markbook automatically calculates: 
o Total and Average points per child across all 17 Early Learning Goals 
o Percentage of expected and above attainment for each child across all 17 Early Learning Goals  
o Identified pupils who have achieved 100% good or exceeding in all 17 Early Learning Goals 

 
GLD Measures – see p.3 *** for list of GLD ELGs used in this measure 
o Average points per child across all 12 Good Level of Development Early Learning Goals 
o Percentage of expected and above attainment for each child across all 12 Good Level of 

Development Early Learning Goals 
o Identified pupils who have achieved 100% good or exceeding in all 12 Good Level of 

Development Early Learning Goals 
 
Overall measures: 

o Average points across 17 ELGs for whole cohort  (with use of filtering on the markbook, you can 
obtain average points for groups such as PP, SEN etc.) 

o Average number & % of 17 ELGs at Good or Exceeding for whole cohort and groups 
 

Note: From September 2019, this markbook can be used with Year 1 pupils (current Year R) to help Year 1 
teachers make baseline judgements, assist with planning and help identify pupils for intervention etc.  
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Step 2  -  How to interpret the calculated columns 
 
At the end of the markbook, after all the 17 Early Learning Goals (ELGs) columns, you will see additional 
calculated columns.  These are explained below 
 

 

 
 
  
Explanation of columns: 
 

  
 1       2      3       4       5      6       7       8       9 

1. Total number of points across ALL ELGs 
 
2. Av Points ALL Areas  - Average point per child 
across ALL 17 ELGs   
 
3.  No Good ALL Areas – the number of ELGs at 
Good or Exceeding per child across ALL 17 ELGs 
 
4.  PC Good ALL Areas – the percentage of ELGs 
at Good or Exceeding across ALL 17 ELGs 
 
5. Good in ALL Areas? - Which pupils achieved 
100% Good or Exceeding across ALL 17 ELGs? 
 
GLD (Good Level of Development) 
6.  Av Points GLD Areas - Average point per child 
across GLD (12) Early Learning Goals (i.e. an 
average of 2.0 indicates Good in all 12 ELGs. An 
average of 2.8 indicates mostly 3s with some 2s). 
 
7. No Good GLD Areas - the number of GLD (12) 
ELGs where the child has achieved 2 or 3 
 
8. PC Good GLD Areas - the percentage at Good 
or Exceeding across the GLD (12) ELGs 
 
9. GLD Pupil?  - has the pupil achieved 100% 
Good or Exceeding across the 12 GLD  ELGs? Y 
pupils are counted within the overall % for GLD 
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What do the Mean row calculations mean? 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Please note that the Average calculations will alter when you are filtering the markbooks with additional 
contextual columns (i.e. Ever6, SEN etc.). If you have purchased our Integris Assessment package this 
year/term and would like instructions for filtering markbooks, please email admin@cbict.org.uk for a copy. 
 
 
 

     
 
Using the markbooks – some tips! 
 
Sort a column   - any of the columns can be sorted in ascending or descending order.  
Left click on the header of the column of data you wish to sort and from the short menu that pops up, slide 
your cursor onto the option Sort on column. Repeat this step to reverse the order. 
 
****Good Level of Development Early Learning Goals (columns) 
Listening; Understanding ;Speaking; Moving; Health; Self Confidence; Managing Feelings & 
Behaviour; Relationships; Reading; Writing; Numbers; Shape, Space & Measures 

Average 
Point 
Score 

Average 
Points per 
pupil across 
ALL ELGs 

% Achieved  
ALL 17 ELGs at 
Good or 
Exceeding 

Average 
Points per 
pupil across 
GLD ELGs 
 

% achieved  
GLD (Good or 
Exceeding in 12 
ELGs) 

Areas of Learning Units 
 
For each unit area, the column 
within it identifies pupils that 
have achieved 2 or 3 for each 
ELG within the area. 
These columns can be 
analysed to produce stats on 
the number/% of children 
achieving each area i.e. PSE, 
CLL etc.  
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Step 3 -   Run simple EYF ELG/GLD reports for printing 
 
The Levels Analysis report will calculate the overall GLD percentage and the overall percentage across all 
17 Early Learning Goals for the whole cohort and for individual groups (i.e. PP, SEN, Aut/Spr/Sum born  etc.) 
 
 
o Percentage of GLD for 2019 for whole cohort and groups (simple report) 

 
Go to:    Modules > Reports > Assessment > Analysis > Levels Analysis 

 Next to Assessment Item box, click on  twice and locate and select the EYF GLD Measures 
2019 markbook  (it should be under your My Assessment Plans folder – then EYF from 2014 folder – then a 
EYF GLD folder -  if you have set up this markbook in Stage A. If another administrator has set up the 
markbook, look in the other users folder list and follow the same folder path) 
 
The markbook should be in the folder as per the example below:  
 

 
 
 
 
 
 
 

 
 From the list of columns, select GLD Pupil?  and click OK 
 Remove the tick for Levels Analysis – otherwise you will get an odd result! 
 If you want to see a list of pupils (GLD & Non GLD) leave tick in Student List – otherwise remove 

tick 
 Select Year Reception in the group name section 
 

 
 Click Generate Report 

 
 
 
 
Example of report: 

 

% GLD 

If you want % GLD for your EverFSM (PP); SEN, 
Aut/Spr/Sum born and more, click Separate Page for each 
and choose the group from the drop-down menu 
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Percentage of expected and above in ALL 17 Early Learning Goals for 2019 for whole cohort and 
groups 
 
Go to:    Modules > Reports > Assessment > Analysis > Levels Analysis 

 Next to Assessment Item box, click on  twice and locate and select the EYF GLD Measures 
2019 markbook  (it may be under you’re my Assessment Plans folder if you have set up the markbook in 
Step 1 or in a folder belonging to another user who has completed Step 1 above) 
The markbook should be in the folder as below:  

 
 

 From the list of columns, select  GOOD in ALL Areas and click OK 
 Remove the tick for Levels Analysis – otherwise you will get an odd result! 
 If you want to see a list of pupils  leave tick in Student List – otherwise remove tick 
 Select Year Reception in the group name section 
 

 
 Click Generate Report 

 
 
 
 
 
 
 
 
Example of report: 
 
 
 

 
 
 
Follow Stage 6C – GLD Percentage Analysis for further interactive analysis options 

% Expected 
& above in 
ALL 17 
ELGs 

If you want % Expected & Above in ALL ELGs for your 
EverFSM (PP); SEN, Aut/Spr/Sum born and more, click 
Separate Page for each and choose the group from the drop-
down menu 
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Use the Transition Matrix function alongside the ANALYSIS Questions  
 
 
This example follows Q.1 from the EYF Analysis Questions Handout:  
1.  What number or % of children have /have not reached a Good Level of Development? 
 
 
To replicate the data table overleaf for your own school’s data, follow these steps: 
 

1. Go to Assessment > Markbook > from the Markbooks list, select EYF GLD Measures 2019 markbook for Year Reception and click on the 
Transition Matrix button. 

 
 

2. In the pop-up window, select GLD Pupil?  in the Vertical assessment item drop-down menu, and then select GLD Pupil? again in the 
Horizontal assessment item column;  >  then click Generate  > click Yes to the next prompt. 

 

 
 
 
You should now see a similar table on screen as per the example overleaf. 
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Interactive Transition Matrix table – showing numbers, percentages and hibernation tables 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 

3. Click on the Export to XLS  button (top right of screen) to paste the table in Excel – you can then adjust the format etc. before you 
print. 
 

4. Click on BACK to exit back to the list of markbooks. 
 
 
Use the Transition Matrix to answer the EYF Analysis Questions for 2019 

In Display:  
Choose Numbers & 
Percentages 
 
Choose Show Students to 
create a Hibernation table 

Click on a number in the 
table to reveal list of 
children 

 
 
Then double-click child’s 
name to see their 
Student Profile for 
more info….. 
 

 

33.33% 
are GLD 
66.67% 
Not GLD! 
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Stage 6C -  Transition Matrix -  Questions  
 
Use the Transition Matrix tables to give you the answers to the analysis questions posed below for your 
EYF 2019 data as well as use the table interactively to see which pupils are behind the stats and 
produce Hibernation sheets! 
 
Follow the separate ‘How to Use the Transition Matrix’ Handout to get the most out of this easy-to-
use function – turn the numbers into pupil names; print off the tables; access the student profile screen 
for more info on the pupil! 
 
Simply select the appropriate markbook and click on the Transition Matrix button > then select 
the appropriate column(s) as indicated below to find the answers to the questions! 
 

EYF ANALYSIS QUESTIONS using the Transition Matrix 
 
ATTAINMENT 
 

1.  What number/% of children have /have not achieved a Good Level of Development? 
 

EYF Markbook to use Choose following columns as examples: 
 
EYF GLD Measures 2019 Markbook 
only 
 

 
Vertical:   GLD Pupil?   
 
Horizontal:  Select same as for vertical column (Say Yes 
to the prompt) 
 
 

2.  What number/% of children have /have not achieved at least Good in ALL ELGs? 
 
EYF GLD Measures 2019 Markbook 
only 
 

 
Vertical:   Good in ALL Areas 
 
Horizontal:  Select same as for vertical column (Say Yes 
to the prompt) 
 

3.  What is the number/% of children AT each outcome (1,2 or 3) for any ELG at end of Year R? 
 
NC Early Years F 2019  (year R) 
markbook 
OR 
EYF GLD Measures 2019 Markbook 
 
 

 
Vertical:   Any ELG column (eg. Reading ) 
 
Horizontal:  Select same as for vertical column (Say Yes 
to the prompt) 
 
Repeat for other ELG columns 
 

4.  How does attainment in one ELG compare with another at the end of Year R? 
 
 
NC Early Years F 2019  (Year R) 
markbook 
OR 
EYF GLD Measures 2019 Markbook 
 

Vertical:   Any ELG column (eg. Reading ) 
 
Horizontal:  Select another ELG column (e.g. Writing) 
 
Repeat to compare other ELG columns 
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Using Multiple Assessment Items tool to calculate percentages for ALL ELGs 
 
These instructions allow you to produce a single percentages table for ALL ELGs for the whole cohort or 
for groups (e.g. Ever FSM, SEN, EAL etc.) 
 
Of course, you can select any combination or ALL the ELG columns from the NC Early Years F 2019 
markbook to be calculated.  
The table is interactive and allows you to view the pupils behind the numbers/% as well as convert the table 
into a Hibernation sheet showing pupil names instead of numbers/percentages. 
 
 
 
You can also use the EYF GLD Measures 2019 markbook for this analysis – if you do, you need to make 
sure that after the columns have been selected in point 5 below you ensure that ‘number0194’ is the  option 
selected in the Report on Lookup Set box before Table is clicked on in point 6.  
 
 
 
 
1. Go to Modules > Assessment > Analysis > Multiple Assessment Items > click Start Analysis   

 
 

 
 

You will see the following screen: 
 

 
 
2. click the magnifying glass icon next to the Assessment Plan text box  

>   you now need to find the NC Early Years F 2019 markbook, (Note: you need to open the folder of the 
user who ‘OWNS’ the plan, usually the Integris Administrator, so click on the + next to Other User’s 
Folders and then on + again next to the user name for your Integris Administrator)  
then click on + next to Early Years 
then select NC Early Years F 2019 markbook    (note: this is where the markbook should be located) 
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And click OK. 
 
 
 
 
When the markbook is selected in the Assessment Plan  text box, you should see a list of groups 
children that have been assigned to this markbook under Student Selection. 

 
 
3. Select the Reception Year group  

 
4. Now click on the Assessment Items tab 
 

 
 

You will now see the list of ELG units – when you expand each by clicking on the + , the individual 
ELG columns are listed.   

 
 

 
 
 
5. Click the Include box to select each of the ELG columns within each unit so that all are selected (or as 

many as you want to include in the table). You can click – to close the unit before moving to the next one! 
Note: the Learning Characteristics unit isn’t relevant so please ignore this unit.  

 
 
6. When all the ELG columns are selected, click on Table (bottom right) 
 

You should now see an initial table similar to the example overleaf. 
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7. Select ‘Show Numbers and % ‘ from the first drop-down menu to see a table similar to the example 

below. 
Note:  The ‘Mean” column displays the Average attainment for each ELG so that you can identify 
strengths and areas for improvement 

 
 

 
 
 
There are a number of things you can do at this point: 
 

o PRINT the table – click on the icon (top right) to export the table into Excel for further 
formatting/printing 
 

o Produce same number/% table for pupil groups i.e. EAL, SEN, etc. (see overleaf) 
 

o Change any table to a Hibernation table showing pupil names  (see overleaf) 
 

o Interrogate the table interactively  (see overleaf) 
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Produce same number/% table for pupil groups i.e. EAL, SEN, etc. 
 
With the table displayed, click BACK to return to the initial set up screen  

 
 Click the Student Selection tab 
 Click the tickbox for Separate Page for each and select the group [i.e. Gender, SEN Stage, English 

as an Additional Language; EverFSM; etc.] 
 
– in the example below, date of birth is selected to eventually show 3 separate tables for autumn, 
spring and summer born pupils. 
 

 
 

 Then click Table –you will find scroll arrows to take you to each table per group as they exist for 
your cohort.  In this example, table is grouped by gender. 
     

 
 
 

 To return the table back to a single whole cohort table, simple remove the tick for Separate Page for 
each 

 
 
Change any table to a Hibernation table showing pupil names   
 

 Select Show Pupils  from the first drop-down menu get a ‘hibernation’ sheet - to print this, click on 

to export it to Excel and print from there 
 

 
 
Interrogate the table interactively   
 
 Click on a cell to view all the children at that level (displayed on the right of the screen).  

From the list:  
o click on a child’s name to view all the other ELG results for the child within the table 
o double-click the child’s name to view their Student Profile window 

 
 
 
 
 
 
 
 
 
 
 
 


