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The Y4 TRANSFER 2019 markbook (see page 3 for a snapshot) will enable you to transfer matched 
KS1 data (2017) and this year’s Year 4 TA data (along with additional prior attainment data if 
present in Integris Assessment) to the destination schools for their new September 2019 intake.  
 
 
To be undertaken by the Integris Administrator only. 
 
Stage 1 steps cover the following: 
 

1. Set up the Y4 TRANSFER 2019 markbook  
2. Assign  the Y4 TRANSFER 2019 markbook to year 4 pupils 
3. Check the content of the Y4 Transfer 2019 markbook for missing data 

 
 
1. Set up the Y4 TRANSFER 2019 markbook with Year 4 pupils 

 
1.1  Go to Modules > Assessment and Assessment Planning 

The Assessment Plans window will be displayed 
 
1.2 Expand the Templates Folder by clicking on the Plus Symbol next to Templates 

 
1.3 Then click on the Plus symbol next to LA Templates 

 
1.4 Then click on the Plus symbol next to Y4 Transfers  

 
The Y4 Return folder will open to reveal the Y4 TRANSFER 2019 assessment plan  

   

 
 
 
 

 
1.5 Click on the Y4 TRANSFER 2019 template name 

 
1.6 Now click on Deploy (top right of screen)   

 
1.7 Click No to the next prompt 

 
1.8 You will see your selected Y4 TRANSFER 2019 markbook listed and highlighted in the Y4 

Transfers folder in My Assessment Plans on the Assessment Plans screen. 
 

You can now follow with step 2 to complete this process. 
 

 
2. Assign the Y4 TRANSFER 2019 markbook to the Year 4 pupils 

2.1 With the Y4 TRANSFER 2019  markbook highlighted, click the Edit an Assessment Plan  
icon    
 

2.2 On the Edit Assessment Plan screen, click on the Enrolled Groups tab 
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2.3 Click the Add an Enrolled Group icon  and you should see your classes with the teacher 
names linked to each class. 
 
You only need to assign the Y4 TRANSFER 2019 markbook to the Year 4 cohort only. 
 

2.4 Staying on the Enrol Groups screen, change the Enrolled Group Type field to Year Group and 
select Year 4 and click Add.  Then click Close.    

 
Now you need to assign yourself as the Integris Administrator to the Y4 Transfer markbook and any 
other user (eg: Headteacher) that may need to access it. 
 

2.5 Select the year 4 group markbook from the list and click on the Markbook Users  icon. 
  

All the staff users to whom you have given Assessment as one of their roles will be listed,  
 

2.6 Select your own User ID (as the administrator) as a user for the Y4 TRANSFER 2019 markbook and 
then click OK. 
This will give you access and enable you to create the transfer files to send to the destination Middle 
schools.  
Select any additional users as required at this point. 
 

2.7 Then click Save when you have finished. 
 

2.8 To check that you now have access to the Y4 TRANSFER 2019  markbook, go to  Modules > 
Assessment  > Markbook  > click the plus symbol next to My Markbooks  >  you should now see 
a copy of  Y4 TRANSFER 2019  markbook(s) listed for Year 4 > select the Y4 TRANSFER 2019  
markbook. 

 

2.9 Click Open a markbook icon    to view it. 
 
 
 
The Y4 TRANSFER 2019  markbook should contain the Year 4 pupils’ KS1 Results from 2017 and 
their Y4 TAs from this year, with additional populated columns dependent upon whether you have 
used Integris Assessment in past years.  
 
Note: if you have not recorded any Y4 TA data for the CBC LA return this term, then they will not 
appear in the CBC Y4 2019 unit.  
 
Note for schools using Integris Y4 Objectives markbooks: end of Y4 data entered (both Av Cat 
and TA Cat) will be captured in the Year 4 TA unit. 
 
  
The example below is what you will see when you first open the Y4 TRANSFER 2019 markbook: 
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In addition to the grey contextual columns, the markbook contains 5 units; EYF 
2015 outcomes; KS1 2017 TA, Year 3, Year 4 and Y4 2019 rep to LA– each unit 
can be expanded to reveal data columns by clicking on the  symbol and then 
clicking on the  to close the unit. 
 

 
3. Please read the information below carefully 
 
The Y4 TRANSFER 2019  markbook should as a minimum provide the destination schools with KS1 
AND Y4 data for each pupil. The steps below ensure that the markbook is as fully populated as possible 
based on the information you have available from the Integris markbooks you have used this term and 
this academic year (and from previous years if applicable).  
 
All of the information available in the markbook will be exported into a spreadsheet for sending on to 
each destination school. 
 
You have the option when exported to a spreadsheet to add data, remove columns etc. or leave it as it is 
before you send the file onto the destination school.  
So if you have elected not to return Y4 TA data to the LA but you wish to send Y4 TA data to the 
destination school, you can either enter data into the Y4 TA column in the markbook or in the exported 
spreadsheet file.  
 
 
 
Content of the Y4 TRANSFER 2019  markbook 
 
Grey contextual columns: 
 
Destination school:  The markbook will contain a column showing the destination school DFE number 
for each of your Y4 pupils – if you have used Speed Edit to assign the destination schools to each of 
your Year 4 pupils, this column shows DfE numbers of the destination schools; if you hover your 
cursor over the DfE numbers, the destination school names will appear.  
 
Check – can you see the destination school DfE numbers? If yes, continue below. 
If no, click Back to exit out of the markbook and use Administration>Speed Edit > select Destination 
school under Area and select your Year 4 pupils. Assign the appropriate destination middle schools to 
the pupils.   
 
There are also additional contextual columns included in this transfer markbook. These columns will 
automatically be included in the transfer files later in the Stage 2 notes. 

These Y4 ARE 
(Age Related 
Expectations) 
results are 
drawn from the 
CBC Y4 2019 
Return  
markbook 
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The next task is to identify missing prior attainment data – follow the instructions below but also 
note the ***Time Saving Tip overleaf! 
 
 
EYF 2015 Unit: this contains the EYF outcomes (1,2,3) for the 17 Early Learning Goals at the end 
of Year R.  This is not an important unit but can be completed if the data is available within your Integris. 
 Are these populated with outcomes for the majority of pupils?  

If yes, continue to next Unit.  
If no, click Back to exit the markbook.  
Next, go to Administration > Utilities > Update Year Independent Markbooks… > select EYF 
from the ‘Select Key Stage’ box and select Year 4 from the list > click Update. Click Yes to any 
prompts. Go back to the Y4 TRANSFER 2019  markbook and re-open it. Check this unit again – if 
EYF outcomes were recorded in Integris previously, they should now appear. 
 
There may be some pupils who do not have EYF outcomes – most likely being those that joined the 
school after Year R.  
Missing EYF data can be obtained from K2S – we recommend you focus on searching for KS1 data 
and if EYF data becomes available at the same time, you can enter it in an individual record as per 
instructions for KS1.  

 
Phonics 2016 unit: this unit contains a phonics mark and an outcome column 
 Are these populated with outcomes for the majority of pupils?  

If yes, continue to next Unit.  
If no, click Back to exit the markbook.  
Next, go to Administration > Utilities > Update Year Independent Markbooks… > select Pho 
Final from the ‘Select Key Stage’ box and select Year 4 from the list > click Update. Click Yes to 
any prompts. Go back to the Y4 TRANSFER 2019 markbook and re-open it. Check this unit again – 
if Phonics marks and outcomes were recorded in Integris previously, they should now appear. 
 
There may be some pupils who do not have Phonics outcomes – most likely being those that joined 
the school after Year 1.  
Missing Phonics data can be obtained from K2S – we recommend you focus on searching for KS1 
data and if Phonics data becomes available at the same time, you can enter it in an individual record 
as per instructions for KS1.  

 
 
KS1 2017 TA Unit:  this contains the KS1 TA columns for Reading (KS1 En Rea), Writing (KS1 En 
Wri), Maths and Science. Are these populated with levels for the majority of pupils?  
 If yes, continue to next bullet point.  

If no, click Back to exit the markbook.  
Next, go to Administration > Utilities > Update Year Independent Markbooks… > select KS1 
from the ‘Select Key Stage’ box and select Year 4 from the list > click Update. Click Yes to any 
prompts. Go back to the Y4 TRANSFER 2019 markbook and re-open it. Check this unit again – the 
KS1 outcomes should now appear. 
 



CBC SCHOOLS:   Transfer Y4 data from Integris Assessment 
Stage 1:   Prepare the Y4 TRANSFER 2019 Markbook 
 

 Y4 TRANSFER           
Page 5 of 6 
  April 2019 

Cbict.org 

 Are there any missing KS1 outcomes for any individual Y4 pupils? [nb. Likely to be new pupils 
to your school since Year 2].  
If no, go to the Year 3 Unit description below. 
If yes, note down these pupil names. Next, go to each of their records and obtain their UPNs. You 
will need to login to Keys to Success (via the DfE Sign-in gateway) to see if KS1 2017 data is 
present for them. When logged into Keys to Success, click on Pupil Searchable data > click the I 
confirm … box and enter/paste in one of the UPNs in the empty text box and click Search. If the 
search returns a KS1 csv file, open this file and note down the KS1 outcomes for Read, Writing, 
Maths & Science for the pupil. Repeat this process for the next pupil by clicking on Pupil 
Searchable Data and repeating this step. 
 

 Add missing KS1 outcomes; when you have obtained the KS1 outcomes for those pupils with 
missing KS1 data you then need to: 
>  find each of the respective pupils’ records in turn in Student Details and for each, click Edit 
>  click on the Key Stage tab, and click KS1 
> enter 2017 as the KS1 Assessment Year  
> tick the tick box for End of Statutory Assessment 
> enter the outcomes into each of the corresponding subject result boxes Read,  Writing, Maths and 
Science 
> click Save when you have completed each record. 
 

 Where no KS1 outcomes were available from K2S, then the KS1 data remains blank 
 

 Finally and importantly, to ensure this data is pulled through into the Y4 Transfer 2019 markbook, 
you need to go to Administration > Utilities > Update Year Independent Markbooks… > select 
KS1 from the ‘Select Key Stage’ box and select Year 4 from the list > click Update. Click Yes to 
any prompts. 
Check the KS1 2017 Unit in the Y4 Transfer 2019 markbook again to ensure all data (where 
available) is now present. 
 

 
 
 
****TIME SAVING TIP for obtaining any missing EYF, Phonics and/or KS1 data for Year 4 
pupils: 
 
For each pupil who has missing data, copy their UPN number into a list on a spreadsheet. 
When your list of UPNs is complete, go to KS2 via Dfe Sign-in and click on Pupil Searchable 
Data (and click on the confirm box). Copy the list of UPNs from your spreadsheet and paste 
them into the empty text box and click Search. 
You will see a CTF link – click on this and download the CTF file to a location you remember! 
You can also download the CSV link and either save or open – this file will confirm to you 
what attainment data is in the CTF. 
 
 
Now import the CTF – in Integris, go to Administration > Import & Export > Import CTF > click 
next and accept any warning messages. When the import is complete, you will need to go to 
Administration > Utilities > Update Year Independent Markbooks… > and then select in turn 
each EYF/ PHO Final Check/ KS1 from the ‘Select Key Stage’ box and select Year 4 from the list > 
click Update. Click Yes to any prompts. 
 
Go back to the Y4 TRANSFER 2019 markbook and check for the available data to be pulled 
through.  
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Year 3 Unit [optional]: these columns will be automatically populated if your school had used the 
Integris Objectives markbooks last year. If not, then this unit will be blank.  
 
Year 4 unit: end of Y4 data entered (both Av Cat and TA 
Cat) will be captured in the Year 4 TA unit if your school has 
used the Integris Y4 Objectives Termly markbooks during 
18/19. 
 
Important!  It is sufficient just to have EITHER the Av Cat 
column OR the TA Cat column populated – it is not a 
requirement to have both completed for each subject! 
 
If your school does not use Integris Objectives markbooks, then this unit will be blank. 
 
Y4 2019 rep to LA Unit: these columns automatically capture the Y4 TA data that has been entered 
into the CBC Y4 Return 2019 markbook to make your school’s Y4 return to the LA this year. If you 
have not entered this data in the CBC Y4 Return 2019 markbook, then this unit will be blank.   Refer to 
point 3 above if you do want to include Y4 TA data (in format reported to LA) for your destination schools.  
 
When you have checked that the data expected is present and correct, you are ready to create transfer 
files for your destination schools.  
 
 
 
 
 
 
 
 
Proceed  to Stage 2_CreateY4Transfer_Files. 
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To be undertaken by the Integris Administrator 
 
Stage 2 contains the following two main steps: 

1. Check status of markbook and note the destination middle schools  
2. Create the transfer files  
  
 

1. Check the status of the markbook: 
 

1.1 Go to Assessment > Markbooks > select the Y4 TRANSFER 2019 markbook assigned to your 
Year 4 pupils to highlight it in bold.  
 

1.2 Click the Open Markbook   icon    
 
 

At this stage, the Y4 TRANSFER 2019 markbook has been checked for the required data present and 
is now ready for use to create transfer files to destination schools. 

 
 
2. Check and note the destination middle/primary schools 

 
2.1 Sort the Destinations schools column to group the different destination schools together by left 

clicking the column heading for destination school and click on Sort on Column. 
This action will group together all the destination schools in ascending order. Repeat it to sort the 
schools in descending order. 

 

 
 
 

2.2  Hover over each of the different DfE numbers and note down the different destination school 
names and their DfE numbers, also making a note of the number of pupils that have the 
same destination school. [Note: the number of different DfE numbers you list represents the 
number of transfer files you need to create in step 3 below]. 
 

2.3 Click Apply Filter > Apply Filter  (at top left of markbook) 
 

 
 

 
You will be presented with the following filter window: 
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2.4  Now set the filter appropriately: 

>  Select Destination School from the Marbook Item pull-down list 
>  Select is equal to  from the Criteria  pull-down list 
>  In the Value box, type in one of your destination DfE numbers  
>  click OK 

 
After a few seconds, the markbook will only contain the pupils who have been assigned to the 
destination school you entered into the filter window. 
 
 
You are now ready to create a transfer file for this destination school. Follow steps below. 
 

 
3. Create Y4 Transfer files for Middle or other schools  
 
3.1 Take a few minutes to check that all the pupils are present in the markbook for the destination 

school selected. 
 

3.2 To create the Y4 Transfer file for this filtered destination school,  go to the Tools menu (top right 
of the markbook screen) and select Export Assessment Data   
 

 
 

 
Note:  If you have made any changes to the markbook which have not been saved, you will 
be reminded to click Save before proceeding. 
 
You are presented with the following Assessment Data Export Wizard screen: 

 

 
 

All the Year 4 pupils assigned to the filtered destination school should already be selected in 
the list. 

 
3.3 Click Next  
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The next window shows you that all of the data columns (bottom left section of the window) 
and all the contextual columns have been selected to be included in the transfer file as well as 
the UPNs, Surnames and Known names of the pupils. 

 
 

3.4 Click Next  
 
The final screen displays a summary of what was selected for the transfer file. 

 

 
 

3.5 Click Export 
 

3.6 In the next window, select Open with Microsoft Office Excel. 
Your Year 4 pupils and all the TA levels along with the contextual items will be listed.  
 
This is your final opportunity to check that the data is all present and correct and the additional 
contextual items selected appear at the beginning of the spreadsheet. 

 
3.7 Within Excel, click on File > Save As…  

> select an appropriate folder to save your Y4 Transfer file in (or create a new folder called 
Y4 Transfers 2019 to save this file and subsequent files in)  
> ensure that Save As Type displays CSV (Comma Delimited) 
> enter filename as <yourschoolname> Y4 Transfer 2019 to  <destination schoolname>    (eg; 
AshwellLower Y4 Transfer 2019 to Faraway Middle) 
 
> answer Yes to any saving and formatting prompts and close the file.  
 
 

3.8 Going back to the Year 4 Transfer 2019 markbook, you now need to filter the next destination 
school and repeat the above steps from step 2.3 above for each of the remaining destination 
schools on your list.  
 
When you have created a transfer file for each destination school, click Back to exit out of the 
markbook, saving any changes. 

 
 
You are now ready to send the transfer files to your Middle or other destination schools:   see 
below.   

 
 

Send Transfer files to destination schools:  
CBC Schools: 
 Via Anycomms to other schools in Central Beds 
 >  login to Anycomms and from the home menu select Send to an Organisation 
>  upload each transfer file (as previously named from the folder you saved them in (eg: 
AshwellLower Y4 Transfer 2019 to FarawayMiddle; AshwellLower Y4 Transfer 2019 to 
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SomewherMiddle  etc. – there is no need to change the names of these transfer files)  >and select the 
appropriate Middle school within CBC to send to. 

 
BBC Schools: 
 Via Anycomms to other schools in Bedford Borough 
 >  login to Anycomms and from the home menu select Send to an Organisation 
>  upload each transfer file (as previously named from the folder you saved them in (eg: 
AshwellLower Y4 Transfer 2019 to FarawayMiddle; AshwellLower Y4 Transfer 2019 to 
SomewherMiddle  etc. – there is no need to change the names of these transfer files)  >and select the 
appropriate Middle school within BBC to send to. 
 
 
All schools: sending to schools in another authority 
 
 Via S2S to schools in other authorities  
>  please zip the transfer file and rename the zip file as follows in the case of sending to a Bedford 
Borough school from a CBC school:  823dddd_822aaaa_Y4Transfer.zip  (where dddd=your DfE 
number  and aaaa=destination school’s DfE number). The 822 relates to Bedford Borough – replace 
822 with the appropriate LA number for the destination school 
 
> Then logon to DfE Sign-in and select the S2S web site 
>  From the side menu, click on + next to Upload 
> Select Upload Generic File 
> Click Browse and locate the zipped transfer file (named as above) 
> Click Upload File 
When the file has been sent, repeat as above for the next file or Logout. 
 
Please contact the destination schools to let them know that you have sent a transfer file. 

 
 

Well done – you have completed the Y4 Transfer process! 
 


