Litebite 14A B.,

Using Communicate — Create Letter to create merged letters in Integris

For the Integris Administrator

The Communicate — Create Letter function is for merging documents (templates) with information from
Integris (as letters, certificates etc.) for individual pupils or groups of children.

Documents merged through Communicate are also automatically stored in a pupil’s Docs & Comms section of
their record (which can be viewed by other users) and which can then transfer over into Parent Portal.

The Communicate — Send Email is used for sending emails to pupil contacts allowing for attachments (see
LiteBite 14B — Use Communicate for emailing). However, please note that emails through Communicate are
not secure therefore schools should be mindful not to include information either in the body of the email or in
attachments.

It is usually the Administrator (or a user with ADMIN rights) who creates and generates merged documents or
emails.

Please note:

e All of the template documents available for mailmerging through the Communicate Centre are located
within System Management > Preferences > Letter Templates.

e The list of fieldnames you can use in your letter/document templates are available in the
accompanying excel ‘Letter Template Fieldnames’ file (see link associated with LiteBite 14A).

Stage 1 — Create and upload a template document into Integris

Create a document template
1. Open Microsoft Word, and start a new document.

2. Create the document (e.g. a letter) as you want it to appear, using the appropriate fonts, spacing, images,
and so on but leave out sections where you want the information to be fed by Integris (see the example
template letters at end of these notes).

3. Inthe places where you want Integris to feed through the information, insert the appropriate mailmerge
field from the list of fields available in the ‘Letter Template Fieldnames’ spreadsheet.
You can either type in the angle brackets and the fieldname i.e. between a < symbol and a > symbol; e.g.
type <KnownName> to automatically insert the student's known name, type <Class> for the student's class
name, and so on
OR
copy and paste the fieldname from the mailmerge list electronically (recommend you click on the
fieldname cell and then copy from the £xbox at the top of the spreadsheet as this ensures only the text is
copied and not the whole cell)

[Note about Salutation fields — if you have used Family Mail as a marker to identify contacts for
communication purposes (Refer to LiteBite23-Family Mail Marker), then you will have amended the
Salutation field in the PG1 and PG2 fields to reflect how the contact(s) should be addressed. To use the
information you have entered into Salutation box, select fieldname <AddeeSalutation> to use in your
document)
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When you have finished creating the document and pasted all the fieldnames you need into the document,
it should look like a standard document (e.g. letter) but with various mailmerge fields inserted where you
want to capture data from Integris (as per the examples p.6). You need to ensure proper spacing exists
around each fieldname and select the fieldnames as ordinary text to apply font styles and font size.

4. When you are ready to save the document at any point for the first time, select File > Save As to display
the Save As dialog box.

5. Inthe Save as type drop-down list, select 'Rich Text Format (*.rtf)'. This is important because Integris only
uploads RTF files for Communicate.

6. Choose an appropriate location to save the template and type a suitable File name (use a name which
reflects the purpose of the document and if related to a specific year group).

7. Click on Save to save the RTF letter template.

After the first save is done as above, the document can just be saved as normal through File > Save.

Please note the following: check the size of the file - each template can be no larger than 10mb (otherwise
it cannot be uploaded into Integris!). If you have included logos/pictures in your document, ensure that the
images have been compressed to reduce storage space needed for them — see Reducing size of template
file below.

This “.rtf’ file is now ready to be uploaded into Integris — see overleaf.

Reducing the size of the template file

If your template file is large (over 10 MB), you must reduce its size before uploading into Integris.

Use either one of these methods to reduce your Word template file size (depending on your file and your software, you
may only be able to use one of them):

Method 1: Compress the images in Word

1. Open the RTF file in Word.

2. Select the first image, right-click and choose Format Picture.

3. Click the Compress button at the bottom of the Picture tab screen.

4, Select the All pictures in document and the Web/Screen radio buttons. Click OK and Apply to confirm.
5. Click OK to close the Format Picture box.

6. Save the file again. The file size should be reduced.

Method 2: Copy the contents from Word into WordPad

1. Open the RTF file in Word.

2. From the Edit menu choose Select All. All the document contents are now highlighted.

3. From the Edit menu choose Copy.

4. Open WordPad from Start > Windows Accessories.

5. From the Edit menu choose Paste. All the document contents, including images, are now transferred.

6. From the File menu choose Save As. In the File As Type box choose Rich Text Format (RTF) (*.rtf). Enter a File name and
click Save.
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Upload a document (rtf) template into Integris

1.

3 &

Select Modules > System Management > Preferences > Letter Templates tab.

Click on Edit Details (top-right option)
(4]

To upload the new template document, click on
Click on Browse and locate and select the document template file you saved earlier

Edit Template Name to be used in Integris - by default this appears as the template filename but can be
changed at your discretion if you wish.

Type a Description for the template document to explain the purpose for its use e.g. permission for trips
etc.

Click on Upload to upload the template file and you should then see template added to the list. This
template is now available to use with Communicate by all users.

Notes

If you want to download a template, you can select it, click on m and follow the on-screen instructions.

If you want to edit the name or description of a template, select it, click on & and edit the details.

Stage 2 — Create and store merged letters/documents

To create a merged letter/document for an individual pupil you can either

1. Godirectly to a pupil record in Modules > General > Student Details > select the required pupil record
(by typing in the child’s surname or part of surname into the Quick Search field and click on Search icon)

> when the record is selected, click on Create a Letter link at the top right of the record
If you want to create a merged letter for several or a group of pupils, go to ****** on page 6

OR

Go to Modules > Communicate > Communicate Centre > Create Letter
> click on the TO button
> click on Go to Student Find > select the required pupil record

If you want to create a merged letter for a group of pupils, go to ****** on page 6

You should now see the following screen:
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6.

Select an option: Q) Student(s) Year group Class House Group All Students X
Search and add: Q Go to Student Find
Select Recipient Options Parent/Guardian 1 Parent/Guardian 2 All contacts marked having Parental Responsibility
All contacts marked as Family Mail Marker All contacts marked as Student Resident ‘Parent/Guardian of..."
Student
Student Recipients name Email Relation Res Par Mail Emrg
Mo Ali (Ref: 296, Year/Class: 5/4A) Tir
th il h il.
Miss Meryl Streep :‘o(:n eremail@somewheremai Step Mother Yes Yes Yes 1

Important note: the default recipient option will be set to PG1 and the recipient name relating to PG1
will appear in the record under the pupil’s name.

If you have set up Family Mail indicator (to denote contact or contacts identified for letters as per
LiteBite 23 — Using Family Mail marker), then please remove PG1 and select ‘All contacts marked as
Family Mail Marker’. This will add any additional contacts to the list (in cases of split parents) and will
then create a letter for each contact marked as Family Mail.

Click Add Selection to move to the next step

You should see the contact(s) names appear in the ‘To’ line

Create Letter

‘ To Miss Meryl Streep X

Subject Concern about lateness

Template You can either select a template from the list or add a new template by selecting ‘Upload new template’ button before proceeding to generate a Letter.

Select from the list ‘ or Upload new template

Enter a subject note for the letter in the Subject box

Click on Select from the list (we don’t recommend that you use the Upload new template option here
as our recommendation for uploading letters is covered in Stage 1 above)

You should now see a list of your document templates previously uploaded and their descriptions.

Select the document template required and click Ok

The letter template will then be listed (as an rtf file) — you can either remove it by clicking on the X if it has
been chosen in error or you can Open it to check the content (it will still have the mergefields displayed)
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7. Click on Generate Letter to merge the details from the pupil record into the template document

You will see a message appearing:
Your letter(s) are queued for sending. This may take a few minutes. On success, you can find the entries
in the Communication History screen.

Pls note: the letter will not be emailed!

8. Click OK

You will be returned to the main Communication Centre screen

9. Click on Communication History link > Letters tab to view details of the merged letter transaction

You will see the text entered into the Subject line (in step 3 above) as well as the name of the document
template used, student name and the salutation of the contact.

You can view the list for an individual student by searching for a template name so that a record of
letters created using the same template is displayed.

You can also Download each merged letter to view merged content, to save the letter to an external
location and for printing purposes if required.

Communication History Academic Year | 2020-2021 ~
Email Letter Searchby O Student @ Template Name [jfe} I
Subject Template Name Studen Addressee Date generated
— :
B xo0000000x Mo Ali Miss Meryl Streep 12 Dec 2020, 08:05 PM
@ test2 Mo Ali Miss Meryl Streep 12 Dec 2020, 08:03 PM
% Concern about lateness Mo Ali Miss Meryl Streep 12 Dec 2020, 08:01 PM

10. Each letter created for each pupil will automatically be stored in the pupils’ Docs & Comms section of
their pupil record.

Go to Modules > Student details > locate the pupil required > click on their Docs & Comms tab.

Docs & Comms Send Email | Crestealewsr | Find | 4dd | Fdit

Names  Enlitlement  Enrolment  Attendance | Additional | Medical  Groups

Guent > Sromsing alstudencs Quik Search Q

Comm LETTER Nov20A190_

comm FITER

comm LETTER
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The merged letters generated will appear under the Documents list with ‘COMM’ listed as the Module
used to create the letter. The list can be sorted into different sort orders by clicking the column header
on the grey strip.

Note: COMM letters will transport across to the Parent Portal from the time at which your school starts
to use the Parent Portal utility.

For more information about Docs & Comms, go to LiteBite 8 — Pupil Docs & Comms Store

*****Selecting a group of pupils for Create a Letter

You can select your group of pupils in two ways — either through Student Details or Communication Centre:

OR

Go to Modules > General > Student Details

> click Find (top-right option) and select a group of pupils (either by using CTRL & Click to select
individual pupils from a list or by selecting a Year group or class group etc.)
> click Select and click Yes to the prompt

> the pupils are now held within a Browse set as indicated on O > | @owsssecmdsmeny  SCTEEN

> then click the Create a letter link

The following Create Letter screen will display your selected pupils — you can at this point click the Bin
icon to remove any from the selection. Now follow from step 2 above

Select an option: QO Student(s) Year group Class House Group All Students X

Searchandadd:  Q Go to Student Find
Select Recipient Options ¥ Parent/Guardian 1 Parent/Guardian 2 | | All contacts marked having Parental Responsibility
All contacts marked as Family Mail Marker | All contacts marked as Student Resident | ‘Parent/Guardian of...
Student
Student Recipients name Email Relation Res Par Mail Emrg
Amber Lawrence (Ref: 243, Year/Class: 5/2A) Tr
Mrs Shelley Lawrence No email address Mother Yes  Yes No 0
Michael Caine (Ref: 235, Year/Class: 5/2A) ()
Mr Caine No email address Other Contact ~ Yes  Yes  Yes 0
Albert Einstein (Ref: 253, Year/Class: 5/2A) Ty

Mrs Gertrude Einstein No email address Mother Yes  Yes  Yes 0

Go to Modules > Communicate > Communication Centre > Create Letter > click on the TO button

Select an option: Q) Student(s) Year group Class House Group All Students >

Search and add: Q Go to Student Fir

Click on Year Group option > click in the Search and Add box to view list of year groups and select

each year in turn (as each year group is selected, the pupils in each are displayed on the right) and then
click Add Selection

Repeat as above for Class, House & Group.

To select ALL students, click the All Students option button and then click Add Selection — you should
see total number of students appear in the To box.
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Then follow from step 2 above.
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